Intermittent outage for Client API in Europe
Incident Report for DNSWatch
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 12:00 EDT
Investigating
The GO Client API in Europe is experiencing intermittent inaccessibility.
During this time, the DNSWatchGO client may enter an "Unprotected" state. All other services, including protection via our DNS resolvers, are not impacted.
Investigation into this issue is ongoing.
Posted Mar 17, 2020 - 04:45 EDT
This incident affected: GO Client API (GO Client API (EU)).