DNSWatch reporting is currently operating at the expected 1-2 hour delay.
Posted Sep 23, 2020 - 16:41 EDT
Update
DNS reporting data is currently approximately 24 hours delayed.
We will continue to update this issue.
Posted Sep 17, 2020 - 15:00 EDT
Update
At peak business hours, DNS reporting has operated at a 2-3 hour delay.
We will continue to monitor this delay as we investigate short and long term solutions on how we can improve DNS data processing.
Posted Jul 29, 2020 - 10:50 EDT
Monitoring
Reporting is currently operating at a one hour delay, as designed.
We expect this delay to increase during the work week, and are working on improvements to the reporting system to reduce these delays.
Posted Jul 27, 2020 - 12:18 EDT
Investigating
We are currently investigating increased delays in DNSWatch DNS reporting data. Currently, the DNS reporting graphs in the DNSWatch Dashboard may not show up-to-date information.