Gaps in DNSWatch Reporting Data.
Incident Report for DNSWatch
Resolved
This incident has been resolved.
Posted Oct 24, 2019 - 12:55 EDT
Investigating
We are working on addressing an issue with DNS reports in DNSWatch. Customers may see gaps in the hourly DNSWatch reporting data on the DNSWatch homepage and report pages. All other DNSWatch services are fully operational.
Posted Jul 08, 2019 - 12:00 EDT
This incident affected: Dashboard.