Client API Outage
Incident Report for DNSWatch
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 18:44 EDT
Monitoring
We have reverted a change that caused this incident. All services are operational.
Posted Jul 09, 2020 - 10:45 EDT
Update
We are continuing to investigate this issue.
Posted Jul 09, 2020 - 10:36 EDT
Investigating
We are currently investigating an outage with the DNSWatchGO Client APIs. GO Clients may be temporarily unprotected but network connectivity will not be interrupted.

All other DNSWatch services are unaffected.
Posted Jul 09, 2020 - 10:30 EDT
This incident affected: GO Client API (GO Client API (US), GO Client API (EU), GO Client API (APAC/Tokyo), GO Client API (APAC/Sydney)).