Blackhole and block page outage
Incident Report for DNSWatch
Resolved
This incident has been resolved.
Posted Oct 08, 2018 - 19:08 EDT
Monitoring
All services are now operationally. Customers should see block pages when visiting blocked or content filtered domains.

We are still investigating the root cause of the issue and will share more information as it is available.

We apologize for any inconvenience!
Posted Oct 08, 2018 - 07:19 EDT
Investigating
We are investigating ongoing issues with DNSWatch. Customers are unable to see their customized block page when visiting a blocked or content filtered domain.

All other services, including DNS, are fully operational. Despite not being able to see the block page, customers are still protected.
Posted Oct 08, 2018 - 06:50 EDT
This incident affected: Blackhole.