DNS outage on 54.174.40.213
Incident Report for DNSWatch
Resolved
This incident has been resolved.
Posted Nov 07, 2018 - 14:25 EST
Update
We have completed a failover of the systems behind 54.174.40.213 and it is now fully operational.

All DNSWatch services are fully operational.

We are still investigating the cause of this issue. We apologize for any inconvenience this has caused.
Posted Nov 07, 2018 - 13:37 EST
Investigating
We are investigating issues on US based DNS resolver 54.174.40.213.

All other DNS resolver locations and DNSWatch services are fully operational.
Posted Nov 07, 2018 - 13:34 EST
This incident affected: DNS (DNS (US)).