DNSWatchGO Logs and Reports is experiencing degraded service
Incident Report for DNSWatch
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 17:26 EST
Update
We are still working hard to resolve this event. Thanks for your patience.
Posted Nov 01, 2021 - 15:13 EDT
Identified
We're investigating reports of missing logs and reports on the DNSWatch Dashboard for DNSWatchGO clients only. Security Protection continues to work as intended. Our teams are working to restore normal operations and we apologize for the impact this event has caused. We'll post our next update shortly.
Posted Nov 01, 2021 - 11:43 EDT
This incident affected: Dashboard.