Missing DNS reporting data
Incident Report for DNSWatch (formerly Strongarm)
Resolved
This situation is resolved.
Posted Nov 07, 2019 - 08:26 EST
Monitoring
DNS reports for the time period of October 24th, 2019 between approx. 1 AM and noon (Eastern time) will have missing data in them. DNSWatchGO client data, Alerts, and content filtering reports are unaffected.

DNS resolution and other services are unaffected. All services are currently operational and new data is reporting properly.
Posted Oct 24, 2019 - 13:01 EDT
This incident affected: Dashboard.