Firebox does not send updates to DNSWatch after upgrade to Fireware 12.5
Incident Report for DNSWatch
Resolved
Fireware 12.5 Update 1 was released on 15 Aug 2019 and includes a fix for this issue.

We encourage updating to this version!

You can read more about this release on the WatchGuard Blog:

https://www.watchguard.com/wgrd-blog/fireware-125-update-1
Posted Aug 27, 2019 - 16:20 EDT
Monitoring
We have identified a bug in Fireware 12.5 that causes a Firebox with DNSWatch enabled to stop sending updates to DNSWatch. This can affect the behaviors of DNSWatch, specifically:

1) DNSWatch cannot apply any customized blacklisting or whitelisting of domains
2) DNSWatch cannot record the Firebox's DNS traffic history

WatchGuard has published an official Knowledge Base Article, which you can find here:

https://watchguardsupport.secure.force.com/publicKB?type=KBKnownIssues&SFDCID=kA40H000000k9hGSAQ&lang=en_US

The current workaround is to disable and re-enable DNSWatch on the impacted Fireboxes.
Posted Jul 29, 2019 - 11:03 EDT
This incident affected: Firebox Registrations.