Whitelisting of domains returning inconsistent results
Incident Report for DNSWatch
Resolved
This incident has been resolved.
Posted Sep 13, 2019 - 10:18 EDT
Update
We are continuing to investigate this issue.
Posted Sep 13, 2019 - 10:17 EDT
Investigating
We are currently investigating an issue with whitelisted domains.

The DNSWatch DNS resolvers are returning inconsistent results for whitelisted domains. Sometimes, whitelisting behaves as expected and ensure the domain in question is not blocked or content filtered. Other times, the domain in question is blocked or filtered.

Currently, we do not have any reported instances of this impacting customers. Please contact support for assistance if you are running into this issue.
Posted Aug 07, 2019 - 15:13 EDT
This incident affected: DNS (DNS (US), DNS (EU), DNS (APAC/Tokyo), DNS (APAC/Sydney)).