Gaps in DNSWatch reporting data
Incident Report for DNSWatch
Resolved
As of late last week, all DNS reporting data has been successfully processed. You should no longer see any unexpected gaps in your DNSWatch reports!
Posted Dec 26, 2018 - 13:26 EST
Identified
We are working on addressing an issue with DNS reports in DNSWatch.

Customers will see gaps in the hourly DNSWatch reporting data on the DNSWatch homepage and report pages. All other DNSWatch services are fully operational.
Posted Sep 21, 2018 - 16:54 EDT
This incident affected: Dashboard.