DNS Reports Unavailable
Incident Report for DNSWatch
Resolved
This incident has been resolved.
Posted Jun 25, 2019 - 19:07 EDT
Investigating
We are investigating ongoing issues from database maintenance earlier today. At this time, DNS reporting data will not be visible in the DNSWatch Dashboard.
Posted Jun 25, 2019 - 17:16 EDT