Elevated response time on DNSWatchGO API
Incident Report for DNSWatch
Monitoring
A load issue with our underlying message broker was identified. Response times have returned to normal across all regions, and we are continuing to monitor.
Posted Feb 04, 2021 - 13:12 EST
Identified
The DNSWatchGO API experienced another brief spike in latency in all regions.
Posted Feb 04, 2021 - 12:03 EST
Monitoring
We have deployed additional instances to handle the load and are continuing to monitor response times.
Posted Feb 04, 2021 - 08:58 EST
Identified
We determined this was a result of increased load.
Posted Feb 04, 2021 - 08:55 EST
Investigating
The DNSWatchGO API in EU region is experiencing increased latency.
This may result in DNS timeouts, or the DNSWatchGO Client displaying an "Unprotected" status.
Posted Feb 04, 2021 - 08:43 EST
This incident affects: GO Client API (GO Client API (US), GO Client API (EU), GO Client API (APAC/Tokyo), GO Client API (APAC/Sydney)).