Degraded alerting functionality
Incident Report for DNSWatch
Resolved
This incident has been resolved.
Posted Feb 08, 2022 - 14:19 EST
Update
We are continuing to work on a fix for this issue.
Posted Jul 30, 2021 - 10:18 EDT
Update
Alerts are once again being created, but some details may be missing.
Posted Apr 23, 2021 - 15:09 EDT
Identified
We have identified an issue impacting analysis of connections to the DNSWatch Blackhole.
Alerts may be missing details, and blocked connections may not generate a new alert.

Customers remain fully protected at all times.
Posted Apr 19, 2021 - 14:25 EDT
This incident affected: Blackhole.