Increased traffic to the blackhole
Incident Report for DNSWatch
Resolved
This issue has been resolved.

All DNSWatch services are fully operational.
Posted May 08, 2020 - 13:59 EDT
Monitoring
We have deployed a fix to help address the load caused by the increase in traffic to the blackhole.

We are continuing to monitor the situation.
Posted May 06, 2020 - 01:52 EDT
Investigating
We are investigating increased load on the blackhole.

Currently, the impact is minimal, but the increased load is causing performance impacts on DNS reporting and the DNSWatch Dashboard.

We will continue to update this incident.
Posted May 06, 2020 - 01:43 EDT
This incident affected: Dashboard.