Issues resolving WWW CNAME subdomains
Incident Report for DNSWatch
Resolved
Domain name resolution is working as expected.
Posted May 20, 2020 - 11:45 EDT
Investigating
We are currently investigating an issue resolving a specific set of domain names for certain customers.
Posted May 20, 2020 - 09:27 EDT
This incident affected: DNS (DNS (US), DNS (EU), DNS (APAC/Tokyo), DNS (APAC/Sydney)).