Increased load on the blackhole
Incident Report for DNSWatch
Resolved
We have deployed a fix and this incident is now resolved.

All DNSWatch services are operational.
Posted May 04, 2020 - 15:57 EDT
Update
We are continuing to investigate this issue.
Posted May 04, 2020 - 11:00 EDT
Investigating
We are investigating increased load on the blackhole.

Currently, the impact is minimal, but the increased load is causing performance impacts on DNS reporting and the DNSWatch Dashboard.

We will continue to update this incident.
Posted May 04, 2020 - 10:44 EDT
This incident affected: Dashboard and Blackhole.