Intermittent outage for Client API in Europe
Incident Report for DNSWatch
Resolved
This incident has been resolved. Client API systems in Europe are now operational.
Posted Mar 16, 2020 - 13:38 EDT
Investigating
Between the hours of 6AM - 12PM Eastern, the Client API in Europe was intermittently inaccessible. During this time, the DNSWatchGO client would experience periods of being in an "Unprotected" state. All other services, including being protected via our DNS resolvers, were not impacted. We are currently investigating this and determining what the root cause of the issue is.

We apologize for any inconvenience. Please contact technical support with any questions.
Posted Mar 16, 2020 - 12:39 EDT
This incident affected: GO Client API (GO Client API (EU)).