Blackhole outage
Incident Report for DNSWatch
Resolved
This incident has been resolved.
Posted Aug 02, 2020 - 19:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2020 - 18:56 EDT
Investigating
We are currently investigating an incident where the Blackhole is unreachable. Alerts may be missing or delayed.
Other services remain operational, and customers remain fully protected during this incident.
Posted Aug 02, 2020 - 18:00 EDT
This incident affected: Blackhole.