Data Processing Delays - Reporting Affected
Incident Report for DNSWatch
Identified
DNSWatch DNS reporting data is still 12+ hours delayed. Data is reliably being processed and saved.

At this point in time, we understand the cause of delay and are researching options to improve it.

All other DNSWatch services are operating normally. Customers are properly protected.
Posted Dec 12, 2019 - 15:50 EST
Investigating
Currently, DNSWatch DNS reporting data is 12+ hours delayed. Customers' most recent weekly report and homepage are impacted, as the data is not available to populate these reports.

At this point in time, no data has been lost. We are currently investigating the cause of this delay.

All other DNSWatch services are operating normally. Customers are properly protected.
Posted Dec 05, 2019 - 10:08 EST
This incident affects: Dashboard.