2024-03-15 - AMER - Firebox Logs Delay
Incident Report for WatchGuard Technologies
Resolved
We are no longer experiencing alerts on Dashboards/Reports and this incident is now resolved. The Firebox Logs, Dashboard, and Reports are operating normally at this time.
Posted Mar 15, 2024 - 10:57 UTC
Update
Our systems are still showing a delay in dashboards and reports of five hours, data is still being processed. We are monitoring to ensure system stability. We apologize for this inconvenience and will post our next update by 2024-03-15 at 11:00 UTC.
Posted Mar 15, 2024 - 09:01 UTC
Update
Our systems show no delays in Firebox logs, but we watch a degraded performance on Dashboards and Reports, we're monitoring to ensure system stability. We apologize for this inconvenience and will post our next update by 2024-03-15 09:00 UTC.
Posted Mar 15, 2024 - 07:06 UTC
Update
We continue to have a delay of just under 2 hours in our Firebox logs processing. We apologize for this inconvenience and will post our next update by 2024-03-15 07:30 UTC.
Posted Mar 15, 2024 - 05:07 UTC
Monitoring
We've identified and resolved the issue. There is delay of about 2.2 hours in the processing of logs we've ingested. We will continue to monitor the progress while the system is catching up. Our next post will be in 60 minutes, if not sooner.
Posted Mar 15, 2024 - 04:15 UTC
Investigating
We're investigating alerts on Firebox Logs processing. Once we determine the impact and scale of these errors we'll post our next update in 30 minutes, if not sooner.
Posted Mar 15, 2024 - 03:40 UTC
This incident affected: WatchGuard Cloud Visibility:::AMER (Log Search and Log Manager:::AMER, Dashboards and Reports:::AMER).