2024-04-02 - GLOBAL - Delay greater than 30 minutes in the Endpoint telemetry logs processing.
Incident Report for WatchGuard Technologies
Resolved
This incident has been resolved and the service is operating normally at this time. Again, we apologize for any impact this may have had on you or your customers.
Posted Apr 02, 2024 - 21:17 UTC
Monitoring
We are no longer experiencing the delay in the Endpoint telemetry logs processing. We continue monitoring to ensure system stability. We'll post our next update in 30min, if not sooner.
Posted Apr 02, 2024 - 20:54 UTC
Identified
We've identified the issue and a fix has been implemented. However, we are experiencing delays and expect full recovery within 4 hours. We'll post our next update at 21:30 UTC, if not sooner. Thanks for your patience.
Posted Apr 02, 2024 - 17:31 UTC
Update
We're still investigating the delay in the Endpoint telemetry logs processing. We apologize for the impact this event has caused. We'll post our next update in 60 minutes, if not sooner.
Posted Apr 02, 2024 - 16:52 UTC
Investigating
We're investigating the delay in the Endpoint telemetry logs processing. Once we determine the impact and scale of this issue, we'll post our next update in 60 minutes, if not sooner.
Posted Apr 02, 2024 - 15:52 UTC
This incident affected: Panda Endpoint Security:::GLOBE (Administration:::GLOBE).