2024-04-20 - Global - Core services degradation
Incident Report for WatchGuard Technologies
Resolved
We are no longer experiencing issues with core services at WatchGuard cloud portal and this incident is now resolved. Again, we apologize for any impact this may have had on you or your customers.
Posted Apr 20, 2024 - 11:44 UTC
Monitoring
A fix has been implemented and we are no longer experiencing issues with core services at WatchGuard cloud portal. We're monitoring to ensure system stability. We'll post our next update in 30 minutes, if not sooner.
Posted Apr 20, 2024 - 11:10 UTC
Update
We are still experiencing issues with some core services at WatchGuard cloud portal, our teams has identified the issue and they are working on a fix, we'll post our next update in 1h, if not sooner.
Posted Apr 20, 2024 - 10:51 UTC
Identified
We continue experiencing issues with some core services at WatchGuard cloud portal and have identified the issue. Our teams are working to restore normal operations and we apologize for the impact this event has caused. We'll post our next update in 30m, if not sooner.
Posted Apr 20, 2024 - 10:22 UTC
Update
We continue experiencing issues with some core services at WatchGuard cloud portal and have identified the issue. Our teams are working to restore normal operations and we apologize for the impact this event has caused. We'll post our next update in 30m, if not sooner.
Posted Apr 20, 2024 - 10:22 UTC
Investigating
We are currently experiencing issues with some core services at WatchGuard cloud portal. Once we determine the impact and scale of these errors we'll post our next update in 30 minutes if not sooner.
Posted Apr 20, 2024 - 09:46 UTC
This incident affected: WatchGuard Business Sites:::CORE (Support Center:::CORE) and WatchGuard.com:::CORE (Activations:::CORE).