2024-04-08 - Global - Log Manager issues retrieving logs
Incident Report for WatchGuard Technologies
Resolved
This incident has been resolved and the service is operating normally at this time. Again, we apologize for any impact this may have had on you or your customers.
Posted Apr 08, 2024 - 18:35 UTC
Update
Our team is deploying the solution to resolve this, we will post our next update in 2 hours, if not sooner. Thank you for your patience.
Posted Apr 08, 2024 - 16:48 UTC
Identified
We are still experiencing issues with the Log Manager service, our team has identified the issue and they are working on a fix, we'll post our next update in 2h, if not sooner.
Posted Apr 08, 2024 - 14:27 UTC
Update
Users are still experiencing issues in Log Manager, our team is working hard to determine the impact and scale of these errors as they may vary, some user will not be able to retrieve logs from today backwards and other are experiencing issues from March 28th backwards, we'll post our next update in 2h, if not sooner.
Posted Apr 08, 2024 - 12:33 UTC
Update
We are continuing to investigate this issue.
Posted Apr 08, 2024 - 11:20 UTC
Investigating
Some users are reporting issues in Log Manager, having problems to retrieve logs. Once we determine the impact and scale of these errors we'll post our next update in 1h, if not sooner.
Posted Apr 08, 2024 - 11:20 UTC
This incident affected: WatchGuard Cloud Visibility:::AMER (Log Search and Log Manager:::AMER), WatchGuard Cloud Visibility:::EMEA (Log Search and Log Manager:::EMEA), and WatchGuard Cloud Visibility:::APAC (Log Search and Log Manager:::APAC).