2024-04-18 - APAC - WGC UI Issues
Incident Report for WatchGuard Technologies
Resolved
We are no longer experiencing issues when loading WatchGuard cloud portal and this incident is now resolved. Again, we apologize for any impact this may have had on you or your customers.
Posted Apr 18, 2024 - 23:23 UTC
Monitoring
A fix has been implemented. We are no longer experiencing issues with our WatchGuard cloud management UI and we're monitoring to ensure system stability. We'll post our next update in 60 minutes, if not sooner
Posted Apr 18, 2024 - 22:51 UTC
Identified
The issue has been identified and a fix is being implemented. We'll post our next update in 2 hours, if not sooner.
Posted Apr 18, 2024 - 21:24 UTC
Update
We are continuing to investigate this issue. We'll post our next update in 2 hours, if not sooner. Thanks for your patience.
Posted Apr 18, 2024 - 20:38 UTC
Update
We are still working hard to identify the issue and we apologize for the impact this event has caused. We'll post our next update in two hours, if not sooner.
Posted Apr 18, 2024 - 18:38 UTC
Update
We are still working hard to resolve this event. We'll post our next update in 90 minutes, if not sooner. Thanks for your patience.
Posted Apr 18, 2024 - 17:08 UTC
Update
We continue experiencing issues with our WatchGuard cloud management UI. We'll post our next update in 1h if not sooner.
Posted Apr 18, 2024 - 16:16 UTC
Update
We're still experiencing issues with our WatchGuard cloud management UI. Our teams continue working hard to restore normal operations. We'll post our next update in 30 minutes if not sooner.
Posted Apr 18, 2024 - 15:45 UTC
Update
We continue experiencing issues with our WatchGuard cloud management UI. Our teams are working hard to restore normal operations and we apologize for any impact this is having on you or your customers. We'll post our next update in 30 minutes if not sooner.
Posted Apr 18, 2024 - 15:14 UTC
Investigating
We are currently experiencing issues with customers when loading WatchGuard cloud portal. Once we determine the impact and scale of these errors we'll post our next update in 30 minutes if not sooner.
Posted Apr 18, 2024 - 14:44 UTC
This incident affected: WatchGuard Cloud Platform:::APAC (Account Administration:::APAC, Operator Administration:::APAC, Inventory Administration:::APAC).