2024-03-22 - GLOBAL - Watchguard endpoint protection - Degradation in the download of signature files and installers
Incident Report for WatchGuard Technologies
Resolved
We are no longer experiencing errors related to the download of signature files and installer. This event is now resolved and Panda Endpoint Security is operating normally at this time. Again, we apologize for any impact this may have had on you or your customers.
Posted Mar 22, 2024 - 23:02 UTC
Monitoring
Our systems shows that errors related to the download of signature files and installer for Watchguard Endpoint Products are returning to normal and we're monitoring to ensure system stability. We'll post our next update in 30 minutes, if not sooner.
Posted Mar 22, 2024 - 22:35 UTC
Identified
The issue has been identified and we're working to restore normal operations. We'll post our next update in 3 hours, if not sooner.
Posted Mar 22, 2024 - 19:41 UTC
Update
We are continuing to investigate this issue and our teams are working to restore normal operations. We apologize for the impact this event has caused. We'll post our next update in 2 hours, if not sooner.
Posted Mar 22, 2024 - 17:41 UTC
Update
We are still working hard to resolve this event and are continuing to see intermittent errors. We'll post our next update in 2 hours, if not sooner. Thanks for your patience.
Posted Mar 22, 2024 - 15:41 UTC
Update
We are currently experiencing degradation in the download of signature files and installer. Our teams are working on mitigation measures to restore normal operations, some users are experiencing errors or high latency while downloading components from Watchguard Endpoint Products, we apologize for the impact this event has caused. We'll post our next update in 60 minutes, if not sooner.
Posted Mar 22, 2024 - 14:41 UTC
Investigating
We are currently experiencing degradation in the download of signature files and installer, some users are experiencing errors while downloading components from Watchguard Endpoint Products. Our teams are working to restore normal operations and we apologize for the impact this event has caused. We'll post our next update in 60 minutes, if not sooner.
Posted Mar 22, 2024 - 13:36 UTC
This incident affected: Panda Endpoint Security:::GLOBE (Administration:::GLOBE).