DNSWatch and DNSWatchGO Reporting is degraded
Incident Report for DNSWatch
Resolved
This incident has been resolved.
Posted Dec 13, 2021 - 10:02 EST
Identified
DNSWatch and DNSWatchGo are currently experiencing degraded service. Any new content filtering requests and weekly reports are not accessible. Security Protection is working as intended. If you have any questions please contact WatchGuard Support. This is affecting both DNSWatch and the DNSWatchGO Client.
Posted Dec 07, 2021 - 17:28 EST
This incident affected: Dashboard.