Delay in DNS reporting data
Incident Report for DNSWatch
Resolved
DNS reporting data is being processed at the expected rate.
Posted Jun 10, 2020 - 05:51 EDT
Update
DNSWatch DNS reporting data (including DNSWatchGO client) is currently being processed several hours behind, but is expected to be caught up within a couple hours. The DNS reporting graphs in the DNSWatch Dashboard may not show up-to-date information.
Posted Jun 10, 2020 - 02:57 EDT
Monitoring
Currently, DNS reporting data is trailing a few hours behind.
Posted Apr 28, 2020 - 17:53 EDT
Investigating
We are currently investigating increased delays in DNSWatch DNS reporting data. Currently, the DNS reporting graphs in the DNSWatch Dashboard may not show up-to-date information.

We will continue to update this issue.
Posted Apr 27, 2020 - 17:57 EDT
This incident affected: Dashboard.