Intermittent issues with content filtering block pages
Incident Report for DNSWatch
Resolved
All DNSWatch services are fully operational. The issues with custom block pages and data collection for content filtering reports are fixed.
Posted Oct 17, 2018 - 14:53 EDT
Update
We are continuing to investigate the root cause of this issue.

In order to ensure customers see a block page when visiting a domain that is against their content policy, we have temporarily disabled custom block pages and limited the amount of information DNSWatch collects for content filtering reporting.

All other DNSWatch services are fully operational. All customers are protected.
Posted Oct 15, 2018 - 11:56 EDT
Update
We are continuing to investigate this issue.
Posted Oct 15, 2018 - 11:49 EDT
Investigating
Some customers may receive error pages, specifically 500 errors, when visiting a domain that is not allowed per their company's content filtering policy.

All other DNSWatch services are fully operational. Despite any issues, customers are still protected.
Posted Oct 14, 2018 - 22:00 EDT
This incident affected: Content Filtering.