Elevated response time for GO Client API in Europe
Incident Report for DNSWatch
Resolved
This incident has been resolved.
Posted Apr 29, 2020 - 12:29 EDT
Monitoring
The GO Client API in Europe is experiencing elevated response time and error rates related to increased load.
We have responded accordingly and are monitoring the results.
Posted Apr 29, 2020 - 11:55 EDT
This incident affected: GO Client API (GO Client API (EU)).