Delayed effect of changes to customer configuration
Incident Report for DNSWatch
Resolved
The DNSWatch team has remediated the high database load issue that had affected a small segment of customers that had made configuration changes and GO client registrations.

The team will continue to monitor the systems to ensure the mitigation remains effective and will perform a root cause analysis to ensure this type of incident does not happen again.
Posted Aug 02, 2021 - 10:26 EDT
Identified
Due to an issue involving high database load, customers may notice a delay before certain configuration changes take effect.
This includes manual blocking domains, content filtering policies, and registration of new DNSWatchGO clients.
Posted Jul 30, 2021 - 10:20 EDT
This incident affected: GO Client API (GO Client API (US), GO Client API (EU), GO Client API (APAC/Tokyo), GO Client API (APAC/Sydney)) and Blackhole, Content Filtering.